jump to navigation

Dapper 3 more music fun February 20, 2006

Posted by oktyabr in audio, debian, linux, ubuntu.
trackback

 

So I’ve been busy seeing what will and what won’t install on Dapper 3 in the way of audio apps. I’ll publish a list of working binaries here but so far I’ve only ran into one that won’t install, Seq24, one of my favorite midi apps, so I’ll be trying to build that one from scratch a bit later. The conflict message I get reads:

seq24:
Depends: libgtkmm2.0-1c2 but it is not installable

Hey, here is a fun Ubuntu-Quirk question… Why have all the ubuntu releases contained ALSA and the ALSA Utilities but not the excellent script “alsaconf” that is usually included in Utils???

One hundred smileys to the first person who can post the real answer! 😛

Advertisements

Comments»

No comments yet — be the first.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: